当前位置:首页 » 股票涨停 » 股票盯盘系统抓涨停指标公式

股票盯盘系统抓涨停指标公式

发布时间: 2024-06-16 04:37:19

1. 求助老师将一个分时抓涨停指标编写为日线条件预警公式

MA30:=EMA(CLOSE,30);
强弱:=EMA(CLOSE,900);

H1:=MAX(DYNAINFO(3),DYNAINFO(5));
L1:=MIN(DYNAINFO(3),DYNAINFO(6));
P1:=H1-L1;
阻力:=L1+P1*7/8;
支撑:=L1+P1*0.5/8;
现价:=CLOSE;
LONGCROSS(支撑,现价,2);

2. 通达信长期横盘捉妖指标公式

公式如下:
1、 长线控制面板,LC := REF(CLOSE,1);VID := SUM(vol,2)/((HHV(高,2)-LLV(低,2)))* 100;RC:=(CLOSE-LC)* VID;LONG := SUM(RC,0);difF := SMA(LONG,10,1);DEA := Sma(LONG,20,1);LON:= DIFF-DEA;LLL:=MA(LON,10);V2:=ema(LON,1);V3:=EMA(V2,3);V4:=EMA(V3,3);V5:=EMA(V4,3);V6:=EMA(V5,3);
2、 全红:= V2 > =参考(V2,1)和V3 > =参考(V3,1)和V4 > =参考(V4,1)和V5 > =参考(V5,1)和V6 > =参考(V6,1);
3、 {超级主力}v11:=(C * 2+H+L)/4 * 10;V21:=EMA(V11,13)-EMA(V11,34);V31:=EMA(V21,5);V41:= 2 *(V21-V31)* 5.5;主力:= V41 > = 0;
4、 {黄金分割线}n:= 150;m:= 3;高度:=REF(HHV(H,N),M);低:=REF(LLV(左,北),M);H80:=高-(高-低)* 0.809;Low: =REFDATE(H80,DATE);Low: =REFDATE (low,DATE);
5、 红色标记:=BArslAstCOUNT(全部红色> 0);侧边栏:=BARSLASTCOUNT(BETWEEN(C,0.8*低,1.05*次低));
6、 注意:主力与红色标签> =8和侧面> =120和毫安(C,5)> =毫安(C,10)与毫安(C,10)> =毫安(C,21)与毫安(C,21)> =毫安(C,30)与毫安(摄氏度,30度)> =毫安(摄氏度,60度);
拓展资料
1、 股票交易过程。在证券公司开户,办理上交所或深交所股东账户卡、资金账户、网上交易业务、电话交易业务等相关手续。然后,下载证券公司指定的网上交易软件。在银行开立活期账户,通过银证转账业务将钱存入银行。通过网上交易系统或电话交易系统将资金从银行转入证券公司的资本账户。在网上交易系统或电话交易系统买卖股票。手续费在100元左右(每个证券公司不一样)。股市不景气的时候,一般都是免费开户。买股票,必须委托证券公司交易代理,所以必须找证券公司开户。买股票的人不能在上交所直接买卖。开户程序:开立证券账户->开立资金账户->办理指定交易。
2、 注意。一定要办理开户手续。首先,我们应该在上海和深圳开设证券账户。其次,你可以通过开立一个资本账户来获得一张证券交易卡。然后,根据上交所的规定,要办理指定交易,只有办理指定交易后,上交所的股票才能在营业部进行交易。开立证券账户,必须持有身份证原件及复印件,开立资金账户,还必须携带证券账户卡原件及复印件。如需委托他人经营,需与代理人共同办理委托手续(代理人还须携带本人身份证)。一张身份证可以开立多个证券账户。
3、 股票投资分析。在买股票之前,你应该选择合适的时间和具体的股票。选择合适的时间有时比选择买什么股票更重要。比如2005年买股票的都赚钱了,2007年买股票的都在市场高点亏损了。如上所述,把握机会,选择个股,需要科学分析。目前,投资分析方法主要包括基本分析方法和技术分析方法。主要教材有《证券分析》《证券投资技术分析》《聪明的投机者》。
4、 委托有四种方式:受销售部电脑委托,客户直接在销售部电脑下单,订单通过专线直接送到兑换席,非常安全快捷!互联网电脑委托,客户在家、办公室或网吧,通过公网向营业部的电脑中心发送委托指令,再由营业部的电脑将指令集传输到交易所的席位。这种方式存在一定的网络安全风险,容易受到黑客攻击!固话电话委托,客户通过经纪公司电话委托系统将委托指令直接发送到经纪公司的计算机中心,再到交易所的席位,更安全!只是操作复杂!注意:除了柜台交付票据的委托方式是由柜台工作人员确认您的身份外,其他三种委托方式都是通过您的交易密码确认您的身份,所以一定要谨慎保管好您的交易密码,避免泄露和不必要的损失。

3. 股票指标公式都有哪些

KDJ计算公式:
1.产生KD以前,先产生未成熟随机值RSV。其计算公式为:
N日RSV=[(Ct-Ln)/(Hn-Ln)] ×100
2.对RSV进行指数平滑,就得到如下K值:
今日K值=2/3×昨日K值+1/3×今日RSV
式中,1/3是平滑因子,是可以人为选择的,不过目前已经约定俗成,固定为1/3了。
3.对K值进行指数平滑,就得到如下D值:
今日D值=2/3×昨日D值+1/3×今日K值
式中,1/3为平滑因子,可以改成别的数字,同样已成约定,1/3也已经固定。
4.在介绍KD时,往往还附带一个J指标,计算公式为:
J=3D-2K=D+2(D-K)
可见J是D加上一个修正值。J的实质是反映D和D 与K的差值。此外,有的书中J指标的计算公式为:J=3K-2D
EXPMA 计算公式:
1、 计算第一条EXPMA:
EXPMA1=(C-Xp)×0.15+Xp
2、 计算第二条EXPMA:
EXPMA2=(C-Xp)×0.04+Xp
3、 C=当天的收盘价
4、 Xp=前一天的EXPMA
第一次计算时,因为还没有EXPMA值,所以Xp用前一天的收盘价代替。
0.15及0.04的来源是由2/(N+1)得来,而一般N的参数值设定在12及50。

4. 求助将通达信分时公式改为选股公式 【通达信】发家分时(抓涨停)-指标公式源码

放分时的指标改成分时选股不可行,改成一般选股很容易。

日1:=EMA(C,1);
日:=EMA((H+L+C)/3,1);
日5:=MA(EMA((H+L+C)/3,1),5);
日10:=MA(EMA((H+L+C)/3,1),10);
对比日:=EMA(REF(日,240),1) ;
对比日5:=MA(EMA(REF(日,240),1),5);
对比日10:=MA(EMA(REF(日,240),1),10);
强:=日5>对比日5 AND 日10>对比日10 AND 日5-对比日5>0 AND 日10-对比日10>0 ;
角:=(ATAN((日10/REF(日10,5)-1)*100)*180/3.14115926)>30;
角2:=(ATAN((日10/REF(日10,5)-1)*100)*180/3.14115926)>20;
弱:=日5<对比日5 AND 日10<对比日10 AND 日5-对比日5<0 AND 日10-对比日10<0 AND 对比日5>REF(对比日5,3);
/*下面是两个不同的选股条件,可任选一,也可组合与和组合或,能衍生出4个选股公式*/
CROSS(日5,对比日5) AND C>REF(C,150) AND 角;
CROSS(日1,对比日)AND C>REF(C,240);

5. 请用股票盯盘系统的大侠帮我看下这个公式哪里有问题啊,不胜感激!

{通达信查以通过}
VAR2:=((((C-O)/O)*(100))>4);
VAR3:=((((C-(REF(C,1)))/(REF(C,1)))*(100))>8);
VAR4:=(((((REF(C,1))*(1.1))-C) <(0.01))AND(H = C));
VAR5:=((20*H+19*(REF(H,1))+18*(REF(H,2))+17*(REF(H,3))+16*(REF(H,4))+15*(REF(H,5))+14*(REF(H,6))+13*(REF(H,7))+12*(REF(H,8))+11*(REF(H,9))+10*(REF(H,10))+9*(REF(H,11))+8*(REF(H,12))+7*(REF(H,13))+6*(REF(H,14))+5*(REF(H,15))+4*(REF(H,16))+3*(REF(H,17))+2*(REF(H,18))+REF(H,20))/(210));
黄牛线:(EMA(VAR5,90)),LINETHICK2,COLORGREEN;
ZT:=REF(C,1)*1.1-C<0.01 AND H=C;{涨停};
HH:=(20*H+19*REF(H,1)+18*REF(H,2)+17*REF(H,3)+16*REF(H,4)+15*REF(H,5)+14*REF(H,6)+13*REF(H,7)+12*REF(H,8)+11*REF(H,9)+10*REF(H,10)+9*REF(H,11)+8*REF(H,12)+7*REF(H,13)+6*REF(H,14)+5*REF(H,15)+4*REF(H,16)+3*REF(H,17)+2*REF(H,18)+REF(H,20))/210;
持股线:((MA(C,3)+MA(C,6)+MA(C,12)+MA(C,24))/4),LINETHICK2;
VAR6:=((黄牛线)-((((C-(黄牛线))*C)-(黄牛线))/(黄牛线)));
VAR7:=(黄牛线+(((C-(黄牛线))*C)-(黄牛线))/(黄牛线));
涨速线:(IF((黄牛线)>(VAR6),(黄牛线)*(0.9),VAR6)),LINETHICK2,COLORRED;
VAR8:=(((REF(黄牛线,2))>=(REF(黄牛线,1)))AND((REF(黄牛线,1))<(黄牛线)));
VAR9:=(CROSS(黄牛线,VAR6));
VAR10:=(CROSS(VAR6,黄牛线));
VAR11:=(CROSS(C,VAR6));
VAR12:=(CROSS(VAR7,C));
DRAWTEXT(VAR9,L,'加'),COLORWHITE;
DRAWTEXT((VAR9) AND (VAR4),L,'↖金元宝'),LINETHICK4,COLORRED;
DRAWTEXT((VAR11) AND (VAR4),L,'↖精准导弹'),LINETHICK4,COLORWHITE;
DRAWTEXT(VAR11,L,'买'),LINETHICK4,COLORRED;
VAR13:=(REF(H,BARSLAST(V = (HHV(V,30)))));
VAR14:=(REF(H,BARSLAST(V = (HHV(V,60)))));
VAR15:=(REF(H,BARSLAST(V = (HHV(V,120)))));
VAR16:=(REF(H,BARSLAST(V = (HHV(V,250)))));
VAR17:=(REF(H,BARSLAST(H = (HHV(H,60)))));
VAR18:=(REF(H,BARSLAST(H = (HHV(H,120)))));
股价平台250:(REF(H,BARSLAST(H = (HHV(H,250)))));
VAR19:=((CROSS(C,VAR15)) AND (VAR4));
VAR20:=((NOT((REF(VAR15,1)) =(REF(VAR14,1)))) AND ((VAR15)=(VAR14)));
VAR21:=((NOT((REF(VAR15,1)) =(REF(VAR16,1)))) AND ((VAR15)=(VAR16)));
VAR22:=((NOT((REF(VAR15,1)) =(VAR15))) AND (VAR4));
DRAWTEXT(VAR22,L,'量爆'),COLORRED;
VAR23:=(REF(HHV(H,BARSCOUNT(C)),1));
史高线:(STICKLINE((CROSS(C,VAR23)) AND ((HHV(H,3))=(HHV(H,0))),VAR23,VAR23,10,0)),COLORWHITE;

6. 请问哪位老师有王子的 量柱抓涨停的指标和选股公式啊 通达信的!谢谢谢谢

黄金柱主图;JJ:=(3*C+H+L+O)/6;
VAR1:=(8*JJ+7*REF(JJ,1)+6*REF(JJ,2)+5*REF(JJ,3)+4*REF(JJ,4)+3*REF(JJ,5)+2*REF(JJ,6)+REF(JJ,8))/36;
TJ1:=VOL=HHV(VOL,10) AND VOL>2*REF(VOL,1) AND CLOSE>VAR1 AND C>REF(C,1);
LJL:=FILTER(TJ1,5);
TJ2:=IF(BARSLAST(LJL)=1 AND CLOSE>REF(HIGH,1),1,IF(BARSLAST(LJL)=2 AND CLOSE>REF(HIGH,2),1,IF(BARSLAST(LJL)=3 AND CLOSE>REF(HIGH,3),1,0)));
TP:=TJ2=1;
STICKLINE(CLOSE,REF(LOW,BARSLAST(LJL)),REF(LOW,BARSLAST(LJL)),6,0),COLORYELLOW;
TJ3:=IF(BARSLAST(LJL)=1 AND CLOSE>REF(LOW,1),1,IF(BARSLAST(LJL)=2 AND CLOSE>REF(LOW,2),1,IF(BARSLAST(LJL)=3 AND CLOSE>REF(LOW,3),1,0)));
STFZ:=TJ3=1;
CL:=STFZ AND TP;
TJCL:=FILTER(CL,3);
STICKLINE(LJL,OPEN,CLOSE,8,0),COLORYELLOW;

7. 龙虎榜游资资金打板指标公式

龙虎榜游资资金打板 神器价值超高 此套指标只适用于分析增加操作打板的胜算 ... 指标介绍:本公式是一款短线预报涨停利器公式 自预报当天起个股至1-5个交易日捕捉涨停板 此款公式经过楼主 多年的实战操作经验心.

热点内容
论述股票投资分析的必要性 发布:2024-07-15 22:20:32 浏览:584
炒股票赔钱怎么计税 发布:2024-07-15 22:20:18 浏览:51
货币的什么职能不需要真实货币 发布:2024-07-15 22:10:15 浏览:685
金融法规书有哪些 发布:2024-07-15 22:09:31 浏览:497
炒股阻力怎么算 发布:2024-07-15 22:09:22 浏览:764
缅甸货币m代表什么 发布:2024-07-15 21:47:11 浏览:7
主动s基金是什么 发布:2024-07-15 21:24:21 浏览:81
炒股群体陷阱怎么解决 发布:2024-07-15 20:42:00 浏览:687
最近成立的量化基金有哪些 发布:2024-07-15 20:24:31 浏览:711
招商型企业股权如何设计 发布:2024-07-15 20:13:50 浏览:189