当前位置:首页 » 股票涨停 » 邓学平股票涨停线主图源码公式

邓学平股票涨停线主图源码公式

发布时间: 2022-01-18 09:41:01

⑴ 通达信主图显示涨停板跌停板家数公式

涨停家数:"880006$C" NODRAW COLOR0000FF;

跌停家数:"880006$O" NODRAW COLOR00FF00。

引用分析家的公式"公式名称.指标线名称"(参数表)

其中参数表中的参数个数应该与该公式的实际参数数量一致,若不写参数表,则表示使用缺省参数。例如"MACD.DIF"表示引用根据缺省参数计算的MACD指标中的DIF指标线数值。

(1)邓学平股票涨停线主图源码公式扩展阅读:

1、引用条件选股公式:

条件选股公式由"EXPLORER"导出。

例如引用条件选股的KDJ,则表述为:EXPLORER. KDJ;交易系统公式由"SYSTEM"导出.系统暂时还不支持引用五彩K线公式。

例如,要指示涨停版的K线画蓝色,可以定义输出线:UP:CLOSE>=REF(CLOSE,1)×1.1, COLORBLUE。

2、跨周期引用公式:

引用其他周期数据,使用"#"运算符指明周期。

包括: MIN1[分钟],MIN5[5分钟],MIN15[15分钟],MIN30[30分钟],MIN60[60分钟],DAY[日线],WEEK[周线],MONTH[月线]。

例如得到KDJ的周线数据,可以表述为:MACD#WEEK.应注意的是,只能从较短周期引用较长周期,反方向的引用不允许。

⑵ 我要在通达信主图上对股票的涨停处做人记号,如何编公式

AA:=REF(C,1)*110;
CC:=ROUND(AA);
DD:=CC/100;
DRAWICON((C=DD),(HIGH+HIGH*0.05),1);

记住划线方法选择主图叠加!

⑶ 涨停板抄底副图源码 通达信 贴图 无未来通达信指标公式源码

参考链接:网页链接

涨停板抄底副图源码通达信 贴图 无未来通达信指标公式源码

⑷ 求通达信K线主图显示涨停价公式

涨停: REF(CLOSE,1)*1.1;
跌停: REF(CLOSE,1)*0.9;

由于没有将数值转换为文本的函数,只好以线的形式显示;又因没有相关函数判断ST类的股票,上述公式不适合涨跌停板不是10%的股票。

⑸ 同花顺 涨停先锋Ⅲ操盘线公式源码

不是公式错误,而是此公式为通达信的,下面是我的公式,可以加到通达信去试试

MA5:MA(CLOSE,M1),LINETHICK1,COLORFFFFFF;
MA10:MA(CLOSE,M2),LINETHICK1,COLOR00FFFF;
MA30:MA(CLOSE,M3),LINETHICK1,COLORFF00FF;
MA60:MA(CLOSE,M4),LINETHICK1,COLOR0000FF;
MA120:MA(CLOSE,M5),LINETHICK1,COLORFFFF00;
DRAWTEXT(CROSS(EMA(CLOSE,2),EMA(((SLOPE(CLOSE,21)*20)+CLOSE),42)),(LOW * 0.99),'Ψ'),LINETHICK3,COLORF00FF0;
DRAWTEXT(CROSS(EMA(((SLOPE(CLOSE,21)*20)+CLOSE),42),EMA(CLOSE,2)),(HIGH * 1.01),'◎'),LINETHICK3,COLORFFFFFF;
STICKLINE((EMA(CLOSE,2) >= EMA(((SLOPE(CLOSE,21)*20)+CLOSE),42)),LOW,HIGH,0.1,0),COLOR0000FF;
STICKLINE((EMA(CLOSE,2) >= EMA(((SLOPE(CLOSE,21)*20)+CLOSE),42)),CLOSE,OPEN,3,0),COLOR0000AA;
STICKLINE((EMA(CLOSE,2) >= EMA(((SLOPE(CLOSE,21)*20)+CLOSE),42)),CLOSE,OPEN,2,0),COLOR0000CC;
STICKLINE((EMA(CLOSE,2) < EMA(((SLOPE(CLOSE,21)*20)+CLOSE),42)),CLOSE,OPEN,2,0),COLORCCCC00;
STICKLINE((EMA(CLOSE,2) < EMA(((SLOPE(CLOSE,21)*20)+CLOSE),42)),CLOSE,OPEN,3,0),COLORAAAA00;
STICKLINE((EMA(CLOSE,2) < EMA(((SLOPE(CLOSE,21)*20)+CLOSE),42)),LOW,HIGH,0.1,0),COLORFFFF00;
STICKLINE((CROSS(EMA(CLOSE,2),EMA(((SLOPE(CLOSE,21)*20)+CLOSE),42)) OR CROSS(EMA(((SLOPE(CLOSE,21)*20)+CLOSE),42),EMA(CLOSE,2))),LOW,HIGH,0.1,0),COLOR00FFFF;
STICKLINE((CROSS(EMA(CLOSE,2),EMA(((SLOPE(CLOSE,21)*20)+CLOSE),42)) OR CROSS(EMA(((SLOPE(CLOSE,21)*20)+CLOSE),42),EMA(CLOSE,2))),OPEN,CLOSE,3,0),COLOR00AAAA;
STICKLINE((CROSS(EMA(CLOSE,2),EMA(((SLOPE(CLOSE,21)*20)+CLOSE),42)) OR CROSS(EMA(((SLOPE(CLOSE,21)*20)+CLOSE),42),EMA(CLOSE,2))),OPEN,CLOSE,2,0),COLOR00CCCC;

⑹ 股票公式问题 当天股票涨停报警的公式怎么编 通达信 谢谢!

yj:c/ref(c,1)>=1.098;

⑺ 请求通达信主图指标:请老师帮我做个凡是有涨停的K线是一个颜色很明显的实体,比如是黄色或蓝色实体。

主图指标:
{设置参数: ni :1,100,5; n2:1,100,20; n3:1,100,60;}
m5:ma(c,n1);
m20:ma(c,n2);
m60:ma(c,n3);
STICKLINE(C>REF(C,1)*1.095,O,C,1.5,0),COLORRED;{涨停K线变红色实体}
*************************************************************************************************************
涨停预警公式:c>ref(c,1)*1.088;

⑻ 求通达信K线主图显示当日涨停价公式

不需要啊,把价格坐标设置为“等比坐标”,上下两个价格就是涨跌停板。系统等比坐标的默认设置是10%,如果想看st股票,大概你需要把等比坐标设置为5%吧。

⑼ 东方财富通怎样把涨停k线在主图上标成特殊颜色,公式是什么

涨的股票在行情软件里都是红色,涨停的颜色也是红色。
涨跌停板制度源于国外早期证券市场,是证券市场中为了防止交易价格的暴涨暴跌,抑制过度投机现象,对每只证券当天价格的涨跌幅度予以适当限制的一种交易制度,规定了交易价格在一个交易日中的最大波动幅度为前一交易日收盘价上下百分之几。即规定当日交易最高价格和最低价格。
通达信软件个股涨停日的K线可以用特殊颜色标记,具体操作步骤如下:
(1)首先找到一个任意一个日线图:
点击鼠标右键-----主图指标-------修改当前指标公式
通达信主图涨停跌停变色
(2)打开公式管理器界面如下:
这个是均线的代码公式,我们要在下面添加涨停变色的公式
ZT:=C/REF(C,1)>1.0993 AND C=H;
STICKLINE(ZT,O,C,2,0),COLORYELLOW;
DT:=C/REF(C,1)<0.913 AND C=L;
STICKLINE(DT,O,C,2,0),COLORGREEN;
把这一段直接复制粘贴过去就可以了
(3)然后是有些地方可以调整的,比如COLORYELLOW,代表变黄色,那么我们可以把YELLOW换成RED换成BLUE等其他颜色单词也可以。
如果不想要跌停变色,那么把这一段删除就可以
DT:=C/REF(C,1)<0.913 AND C=L;
把上边的源码粘贴在指标公式的后边就可以了
拓展资料:
1.简介:东方财富(北京)电子商务有限公司成立于2012年06月19日,主要经营范围为销售计算机软件及辅助设备、日用品、办公用品、工艺品、服装鞋帽、五金交电、电子产品、金属材料、金属矿石、金属制品、首饰等。
法定代表人:杨文秀
成立时间:2012-06-19
注册资本:5001万人民币
工商注册号:110000015016485
企业类型:有限责任公司(自然人投资或控股)
公司地址:北京市朝阳区东三环中路39号院6号楼3层6302室
2.涨停(Limit up),是一个证券市场术语。涨跌停板制度源于国外早期证券市场,是证券市场中为了防止交易价格的暴涨暴跌,抑制过度投机现象,对每支证券当天价格的涨跌幅度予以适当限制的一种交易制度,规定了交易价格在一个交易日中的最大波动幅度为前一交易日收盘价上下百分之几。即规定当日交易最高价格和最低价格。在中国A股市场,均设有涨幅和跌幅的限制,幅度为上一日收盘价的10%。

热点内容
赛腾股份股票最高 发布:2022-05-18 14:46:20 浏览:980
十元买基金能拿多少 发布:2022-05-18 14:46:14 浏览:560
怎么在国内实行ab双层股权 发布:2022-05-18 14:45:05 浏览:380
股票投资分析论文总结 发布:2022-05-18 14:41:37 浏览:130
股市怎么做右侧交易 发布:2022-05-18 14:39:34 浏览:387
新山东能源集团股票代码 发布:2022-05-18 14:39:31 浏览:82
股票超过涨停价能买吗 发布:2022-05-18 14:38:09 浏览:659
创历史新高的股票好吗 发布:2022-05-18 14:36:54 浏览:426
股市分红如何理解 发布:2022-05-18 14:35:50 浏览:927
涨停股票前一日提取 发布:2022-05-18 14:34:34 浏览:369